Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2674

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2008-2674
Last Modified 07 Mar 2011 10:09:35
Published 12 Jun 2008 08:21:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2674

Summary

Unspecified vulnerability in the Interstage Management Console, as used in Fujitsu Interstage Application Server 6.0 through 9.0.0A, Apworks Modelers-J 6.0 through 7.0, and Studio 8.0.1 and 9.0.0, allows remote attackers to read or delete arbitrary files via unspecified vectors.

Vulnerable Systems

Application

  • Fujitsu Interstage Application Server Enterprise 6.0

  • Fujitsu Interstage Application Server Enterprise 7.0

  • Fujitsu Interstage Application Server Enterprise 7.0.1

  • Fujitsu Interstage Application Server Enterprise 8.0.0

  • Fujitsu Interstage Application Server Enterprise 8.0.1

  • Fujitsu Interstage Application Server Enterprise 8.0.2

  • Fujitsu Interstage Application Server Enterprise 9.0.0

  • Fujitsu Interstage Application Server Enterprise V6.0

  • Fujitsu Interstage Application Server Enterprise V7.0

  • Fujitsu Interstage Application Server Enterprise V7.0.0

  • Fujitsu Interstage Application Server Enterprise V7.0.1

  • Fujitsu Interstage Application Server Enterprise V9.0.0

  • Fujitsu Interstage Application Server Enterprise V9.0.0a

  • Fujitsu Interstage Application Server Plus 7.0

  • Fujitsu Interstage Application Server Plus 7.0.1

  • Fujitsu Interstage Application Server Plus Developer V6.0

  • Fujitsu Interstage Application Server Plus Developer V7.0

  • Fujitsu Interstage Application Server Plus V6.0

  • Fujitsu Interstage Application Server Plus V7.0

  • Fujitsu Interstage Application Server Plus V7.0.0

  • Fujitsu Interstage Application Server Plus V7.0.1

  • Fujitsu Interstage Application Server Standard J 8.0.0

  • Fujitsu Interstage Application Server Standard J 8.0.2

  • Fujitsu Interstage Application Server Standard J 9.0.0

  • Fujitsu Interstage Application Server Standard J V9.0.0

  • Fujitsu Interstage Application Server Standard J V9.0.0a

  • Fujitsu Interstage Apworks Modelers J V6.0

  • Fujitsu Interstage Apworks Modelers J V6.0a

  • Fujitsu Interstage Apworks Modelers J V7.0

  • Fujitsu Interstage Business Application Server Enterprise V8.0.0

  • Fujitsu Interstage Studio Enterprise 8.0.1

  • Fujitsu Interstage Studio Enterprise V9.0.0

  • Fujitsu Interstage Studio Standard J 8.0.1

  • Fujitsu Interstage Studio Standard J V9.0.0


References

XF - fujitsu-console-unspecified-security-bypass(42949)

VUPEN - ADV-2008-1771

SECTRACK - 1020235

BID - 29624

CONFIRM - http://www.fujitsu.com/global/support/software/security/products-f/interstage-200805e.html

SECUNIA - 30589


Last Updated: 27 May 2016 10:47:56