Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2679

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2679
Last Modified 10 Sep 2008 09:11:09
Published 12 Jun 2008 08:21:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2679

Summary

SQL injection vulnerability in the KeyWordsList function in _includes/inc_routines.asp in Realm CMS 2.3 and earlier allows remote attackers to execute arbitrary SQL commands via the kwrd parameter in a kwl action to the default URI.

Vulnerable Systems

Application

  • Realm Project Realm Cms 2.3


References

XF - realm-kwrd-sql-injection(42952)

BID - 29616

MILW0RM - 5766

SECUNIA - 30583

MISC - http://bugreport.ir/index.php?/40


Last Updated: 27 May 2016 10:47:56