Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2680

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2680
Last Modified 10 Sep 2008 09:11:09
Published 12 Jun 2008 08:21:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2680

Summary

Multiple cross-site scripting (XSS) vulnerabilities in _db/compact.asp in Realm CMS 2.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) CmpctedDB and (2) Boyut parameters.

Vulnerable Systems

Application

  • Realm Project Realm Cms 2.3


References

XF - realm-compact-xss(42953)

BID - 29616

MILW0RM - 5766

SECUNIA - 30583

MISC - http://bugreport.ir/index.php?/40


Last Updated: 27 May 2016 10:47:57