Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2694

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2694
Last Modified 14 Apr 2009 01:32:27
Published 13 Jun 2008 03:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2694

Summary

Cross-site scripting (XSS) vulnerability in search.php in phpInv 0.8.0 allows remote attackers to inject arbitrary web script or HTML via the keyword parameter.

Vulnerable Systems

Application

  • Phpinv 0.8.0


References

XF - phpinv-search-xss(42928)

BID - 29597

MILW0RM - 5754


Last Updated: 27 May 2016 10:47:57