Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2696

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2696
Last Modified 07 Mar 2011 10:09:37
Published 13 Jun 2008 03:41:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2696

Summary

Exiv2 0.16 allows user-assisted remote attackers to cause a denial of service (divide-by-zero and application crash) via a zero value in Nikon lens information in the metadata of an image, related to "pretty printing" and the RationalValue::toLong function.

Vulnerable Systems

Application

  • Exiv2 0.16


References

XF - exiv2-printing-dos(42885)

VUPEN - ADV-2008-1766

UBUNTU - USN-655-1

BID - 29586

MANDRIVA - MDVSA-2008:119

CONFIRM - http://www.exiv2.org/changelog.html

SECUNIA - 32273

SECUNIA - 30519

SUSE - SUSE-SR:2008:023

MISC - http://dev.robotbattle.com/bugs/view.php?id=0000546

MISC - http://bugzilla.gnome.org/show_bug.cgi?id=524715


Last Updated: 27 May 2016 10:47:57