Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2701

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-2701
Last Modified 08 Apr 2009 01:26:46
Published 13 Jun 2008 03:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2701

Summary

SQL injection vulnerability in the GameQ (com_gameq) component 4.0 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the category_id parameter in a page action to index.php.

Vulnerable Systems

Application

  • Joomla Com Gameq 4.0


References

XF - gameq-index-sql-injection(42929)

BID - 32633

BID - 29592

BUGTRAQ - 20081204 Re: Joomla Component GameQ

BUGTRAQ - 20081204 Joomla Component GameQ

MILW0RM - 5752

SECUNIA - 30570

MISC - http://packetstormsecurity.org/0806-exploits/joomlagameq-sql.txt


Last Updated: 27 May 2016 10:47:57