Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2720

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2720
Last Modified 08 Apr 2009 01:26:49
Published 16 Jun 2008 07:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2720

Summary

Cross-site scripting (XSS) vulnerability in Menalto Gallery before 2.2.5 allows remote attackers to inject arbitrary web script or HTML via the (1) host and (2) path components of a URL.

Vulnerable Systems

Application

  • Menalto Gallery 2.1

  • Menalto Gallery 2.1.1

  • Menalto Gallery 2.1.2

  • Menalto Gallery 2.2.0

  • Menalto Gallery 2.2.1

  • Menalto Gallery 2.2.2

  • Menalto Gallery 2.2.3

  • Menalto Gallery 2.2.4


References

FEDORA - FEDORA-2008-5576

FEDORA - FEDORA-2008-5479

XF - gallery-unspecified-scripts-xss(43024)

BID - 29681

SECUNIA - 30826

SECUNIA - 30650

CONFIRM - http://gallery.menalto.com/gallery_2.2.5_released


Last Updated: 27 May 2016 10:47:57