Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2744

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2744
Last Modified 30 Aug 2010 12:00:00
Published 17 Jun 2008 11:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2744

Summary

Cross-site scripting (XSS) vulnerability in vBulletin 3.6.10 and 3.7.1 allows remote attackers to inject arbitrary web script or HTML via unknown vectors and an "obscure method." NOTE: the vector is probably in the redirect parameter to the Admin Control Panel (admincp/index.php).

Vulnerable Systems

Application

  • Vbulletin 3.6.10

  • Vbulletin 3.7.1


References

XF - vbulletin-redirect-xss(43090)

CONFIRM - http://www.vbulletin.com/forum/showthread.php?t=274882

SECTRACK - 1020322

BID - 29704

BUGTRAQ - 20080613 Exploit for vBulletin "obscure" XSS (3.7.1 & 3.6.10)

SREASON - 3946

SECUNIA - 30733


Last Updated: 27 May 2016 10:47:58