Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2824

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-2824
Last Modified 07 Mar 2011 10:09:48
Published 23 Jun 2008 01:41:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2824

Summary

Unspecified vulnerability in the Extensible Interface Platform in Web Services in Xerox WorkCentre 7655, 7665, and 7675 allows remote attackers to make configuration changes via unknown vectors.

Vulnerable Systems


References

CONFIRM - http://www.xerox.com/downloads/usa/en/c/cert_XRX08_006.pdf

BID - 29691

XF - workcentre-webservices-security-bypass(43059)

VUPEN - ADV-2008-1831

SECTRACK - 1020281

SECUNIA - 30670


Last Updated: 27 May 2016 10:48:00