Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2835

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2835
Last Modified 05 Sep 2008 12:00:00
Published 24 Jun 2008 03:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2835

Summary

SQL injection vulnerability in cgi-bin/igsuite in IGSuite 3.2.4 allows remote attackers to execute arbitrary SQL commands via the formid parameter.

Vulnerable Systems

Application

  • Igsuite 3.2.4


References

XF - igsuite-formid-sql-injection(43248)

BID - 29879

MILW0RM - 5898

SECUNIA - 30756


Last Updated: 27 May 2016 10:48:00