Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2844

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2844
Last Modified 05 Sep 2008 05:41:23
Published 25 Jun 2008 08:36:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2844

Summary

SQL injection vulnerability in index.php in Carscripts Classifieds allows remote attackers to execute arbitrary SQL commands via the cat parameter.

Vulnerable Systems

Application

  • Carscripts Classifieds


References

XF - carscriptsclassifieds-cat-sql-injection(43170)

BID - 29803

MILW0RM - 5857

SECUNIA - 30738


Last Updated: 27 May 2016 10:48:00