Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2847

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2847
Last Modified 08 Apr 2009 01:27:05
Published 25 Jun 2008 08:36:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2847

Summary

SQL injection vulnerability in the Trade module in Maxtrade AIO 1.3.23 allows remote attackers to execute arbitrary SQL commands via the categori parameter in a pocategorisell action to modules.php.

Vulnerable Systems

Application

  • Softdivision Maxtrade Aoi 1.3.23


References

XF - maxtradeaio-modules-sql-injection(43203)

BID - 29799

MILW0RM - 5853

SECUNIA - 30722


Last Updated: 27 May 2016 10:48:00