Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2852

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2852
Last Modified 05 Sep 2008 05:41:25
Published 25 Jun 2008 08:36:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2852

Summary

Cross-site scripting (XSS) vulnerability in CGIWrap before 4.1, when an Internet Explorer based browser is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to failure to set the charset in error messages.

Vulnerable Systems

Application

  • Nathan Neulinger Cgiwrap 3.5

  • Nathan Neulinger Cgiwrap 3.6

  • Nathan Neulinger Cgiwrap 3.6.1

  • Nathan Neulinger Cgiwrap 3.6.10

  • Nathan Neulinger Cgiwrap 3.6.2

  • Nathan Neulinger Cgiwrap 3.6.3

  • Nathan Neulinger Cgiwrap 3.6.4

  • Nathan Neulinger Cgiwrap 3.7

  • Nathan Neulinger Cgiwrap 4.0


References

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=8209&release_id=607349

JVN - JVN#45389864

XF - cgiwrap-error-messages-xss(43176)

BID - 29811

SECUNIA - 30765

CONFIRM - http://cgiwrap.sourceforge.net/changes.html


Last Updated: 27 May 2016 10:48:00