Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2857

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-2857
Last Modified 05 Sep 2008 05:41:26
Published 25 Jun 2008 08:36:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2857

Summary

AlstraSoft AskMe Pro 2.1 and earlier stores passwords in cleartext in a MySQL database, which allows context-dependent attackers to obtain sensitive information.

Vulnerable Systems

Application

  • Alstrasoft Askme 2.1


References

MILW0RM - 5821


Last Updated: 27 May 2016 10:48:00