Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2859

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-2859
Last Modified 07 Mar 2011 10:09:51
Published 25 Jun 2008 08:36:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2859

Summary

Unspecified vulnerability in the IMAP service in NetWin SurgeMail before 3.9g2 allows remote attackers to cause a denial of service (daemon crash) via unknown vectors related to an "imap command."

Vulnerable Systems

Application

  • Netwin Surgemail 3.8a

  • Netwin Surgemail 3.8b

  • Netwin Surgemail 3.8d

  • Netwin Surgemail 3.8f

  • Netwin Surgemail 3.8f2

  • Netwin Surgemail 3.8f3

  • Netwin Surgemail 3.8i

  • Netwin Surgemail 3.8i2

  • Netwin Surgemail 3.8i3

  • Netwin Surgemail 3.8k

  • Netwin Surgemail 3.8k2

  • Netwin Surgemail 3.8k3

  • Netwin Surgemail 3.8k4

  • Netwin Surgemail 3.8m

  • Netwin Surgemail 3.8o

  • Netwin Surgemail 3.8q

  • Netwin Surgemail 3.8s

  • Netwin Surgemail 3.8u

  • Netwin Surgemail 3.9a

  • Netwin Surgemail 3.9c

  • Netwin Surgemail 3.9e

  • Netwin Surgemail 3.9g


References

XF - surgemail-imap-dos(43171)

VUPEN - ADV-2008-1874

SECTRACK - 1020335

BID - 29805

CONFIRM - http://www.netwinsite.com/surgemail/help/updates.htm

SECUNIA - 30739


Last Updated: 27 May 2016 10:48:00