Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2873

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-2873
Last Modified 05 Sep 2008 05:41:28
Published 26 Jun 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2873

Summary

sHibby sHop 2.2 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database via a direct request to Db/urun.mdb.

Vulnerable Systems

Application

  • Aspindir Shibby Shop 2.2


References

XF - shibbyshop-upgrade-urun-unauth-access(43296)

SECUNIA - 30787

MILW0RM - 5895


Last Updated: 27 May 2016 10:48:00