Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2877

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-2877
Last Modified 05 Sep 2008 05:41:29
Published 26 Jun 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2877

Summary

PHP remote file inclusion vulnerability in admin/include/lib.module.php in cmsWorks 2.2 RC4, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the mod_root parameter.

Vulnerable Systems

Application

  • Cmsworks 2.2


References

XF - cmsworks-libmodule-file-include(43310)

BID - 29911

MILW0RM - 5921


Last Updated: 27 May 2016 10:48:00