Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2893

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2893
Last Modified 08 Apr 2009 01:27:11
Published 27 Jun 2008 02:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2893

Summary

SQL injection vulnerability in news.php in AJ Square aj-hyip (aka AJ HYIP Acme) allows remote attackers to execute arbitrary SQL commands via the id parameter, a different vector than CVE-2008-2532.

Vulnerable Systems

Application

  • Ajhyip Aj Square Aj-hyip


References

XF - ajhyip-news-sql-injection(43247)

BID - 29863

MILW0RM - 5890

SECUNIA - 30794


Last Updated: 27 May 2016 10:48:01