Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2906

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-2906
Last Modified 14 Apr 2009 01:32:56
Published 30 Jun 2008 02:24:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2906

Summary

SQL injection vulnerability in lista_anexos.php in WebChamado 1.1 allows remote attackers to execute arbitrary SQL commands via the tsk_id parameter.

Vulnerable Systems

Application

  • Webchamado 1.1


References

XF - webchamado-listaanexos-sql-injection(43069)

BID - 29711

MILW0RM - 5802

SECUNIA - 30690


Last Updated: 27 May 2016 10:48:02