Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2955

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2955
Last Modified 02 Nov 2013 10:38:05
Published 01 Jul 2008 06:41:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2955

Summary

Pidgin 2.4.1 allows remote attackers to cause a denial of service (crash) via a long filename that contains certain characters, as demonstrated using an MSN message that triggers the crash in the msn_slplink_process_msg function.

Vulnerable Systems

Application

  • Pidgin 2.4.1


References

VUPEN - ADV-2008-1947

BID - 29985

BUGTRAQ - 20080626 Pidgin 2.4.1 Vulnerability

REDHAT - RHSA-2008:1023

MANDRIVA - MDVSA-2009:025

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2008-493.htm

SREASON - 3966

SECUNIA - 33102

SECUNIA - 30881

UBUNTU - USN-675-1

SECUNIA - 32859


Last Updated: 27 May 2016 10:55:04