Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2962

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2962
Last Modified 14 Apr 2009 01:33:07
Published 02 Jul 2008 01:14:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2962

Summary

Multiple cross-site scripting (XSS) vulnerabilities in MyBlog allow remote attackers to inject arbitrary web script or HTML via the (1) s and (2) sort parameters to index.php, and the (3) id parameter to post.php.

Vulnerable Systems

Application

  • Myblog


References

XF - myblog-index-post-xss(43293)

BID - 29900

MILW0RM - 5913


Last Updated: 27 May 2016 10:48:02