Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2977

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-2977
Last Modified 14 Apr 2009 01:33:08
Published 02 Jul 2008 01:14:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-2977

Summary

Multiple PHP remote file inclusion vulnerabilities in Ourvideo CMS 9.5 allow remote attackers to execute arbitrary PHP code via a URL in the include_connection parameter to (1) edit_top_feature.php and (2) edit_topics_feature.php in phpi/.

Vulnerable Systems

Application

  • Ourvideo Cms 9.5


References

XF - ourvideocms-includeconnection-file-include(43311)

BID - 29909

MILW0RM - 5920


Last Updated: 27 May 2016 10:48:02