Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2987

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2987
Last Modified 29 Jan 2009 01:51:54
Published 02 Jul 2008 01:14:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2987

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Benja CMS 0.1 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) admin_edit_submenu.php, (2) admin_new_submenu.php, and (3) admin_edit_topmenu.php in admin/.

Vulnerable Systems

Application

  • Benjacms Benja Cms 0.1


References

XF - benja-multiple-xss(43284)

BID - 29884

BUGTRAQ - 20080622 Benja CMS 0.1 (Upload/XSS) Multiple Remote Vulnerabilities

SREASON - 3958

SECUNIA - 30834


Last Updated: 27 May 2016 10:48:02