Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2991

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2991
Last Modified 07 Mar 2011 10:10:03
Published 09 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2991

Summary

Cross-site scripting (XSS) vulnerability in Adobe RoboHelp Server 6 and 7 allows remote attackers to inject arbitrary web script or HTML via vectors related to the Help Errors log.

Vulnerable Systems

Application

  • Adobe Robohelp Server 6

  • Adobe Robohelp Server 7


References

VUPEN - ADV-2008-2026

BID - 30137

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-16.html

SECTRACK - 1020442

SECUNIA - 31001


Last Updated: 27 May 2016 10:48:03