Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2994

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2994
Last Modified 29 Jan 2009 01:51:56
Published 03 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2994

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PHPEasyData 1.5.4 allow remote attackers to inject arbitrary web script or HTML via the (1) annuaire parameter to (a) last_records.php and (b) annuaire.php and the (2) by and (3) cat_id parameters to annuaire.php.

Vulnerable Systems

Application

  • Phpeasydata 1.5.4


References

XF - phpeasydata-lastrecords-annuaire-xss(42997)

BID - 29659

BUGTRAQ - 20080610 PHPEasyData 1.5.4 Multiple Vulnerabilities

SREASON - 3969


Last Updated: 27 May 2016 10:48:03