Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2997

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2997
Last Modified 29 Jan 2009 01:51:57
Published 03 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2997

Summary

Cross-site scripting (XSS) vulnerability in index.php in Gravity Board X (GBX) 2.0 Beta allows remote attackers to inject arbitrary web script or HTML via the subject parameter in a postnewsubmit (aka create new thread) action.

Vulnerable Systems

Application

  • Gravityboardx Gravity Board X 2.0


References

XF - gbx-subject-xss(43021)

BID - 29685

MILW0RM - 5791

SREASON - 3970


Last Updated: 27 May 2016 10:48:04