Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-2998

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-2998
Last Modified 09 Sep 2009 01:28:55
Published 03 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-2998

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Aggregation module 5.x before 5.x-4.4 for Drupal allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Aggregation Module 3.0

  • Drupal Aggregation Module 3.1

  • Drupal Aggregation Module 3.2

  • Drupal Aggregation Module 4.0

  • Drupal Aggregation Module 4.1

  • Drupal Aggregation Module 4.2

  • Drupal Aggregation Module 4.3


References

XF - aggregation-unspecified-xss(43008)

CONFIRM - http://drupal.org/node/269479

BID - 29677

SECUNIA - 30618


Last Updated: 27 May 2016 10:48:04