Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3022

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3022
Last Modified 29 Jan 2009 01:52:00
Published 07 Jul 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3022

Summary

Multiple PHP remote file inclusion vulnerabilities in sablonlar/gunaysoft/gunaysoft.php in PHPortal 1.2 Beta allow remote attackers to execute arbitrary PHP code via a URL in (1) icerikyolu, (2) sayfaid, and (3) uzanti parameters.

Vulnerable Systems

Application

  • Phpbbportal Phportal 1.2


References

XF - phportal-gunaysoft-file-include(43569)

BID - 30064

MILW0RM - 5996

SREASON - 3972


Last Updated: 27 May 2016 10:48:04