Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3025

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3025
Last Modified 14 May 2009 01:25:51
Published 07 Jul 2008 02:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3025

Summary

SQL injection vulnerability in ad.php in plx Ad Trader 3.2 allows remote attackers to execute arbitrary SQL commands via the adid parameter in a redir action.

Vulnerable Systems

Application

  • Plx Web Studio Plx Ad Trader 3.2


References

XF - plxadtrader-ad-sql-injection(43525)

BID - 30046

MILW0RM - 5988

SECUNIA - 30897


Last Updated: 27 May 2016 10:48:04