Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3032

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3032
Last Modified 05 Sep 2008 05:41:53
Published 07 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3032

Summary

Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Typo3 Phpmyadmin 0.2.2

  • Typo3 Phpmyadmin 3.0

  • Typo3 Phpmyadmin 3.0.1


References

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-20080701-2/

XF - phpmyadmin-typo3-unspecified-xss(43508)

BID - 30039

SECUNIA - 30884


Last Updated: 27 May 2016 10:48:04