Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3035

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-3035
Last Modified 10 Sep 2008 09:11:49
Published 07 Jul 2008 02:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-3035

Summary

SQL injection vulnerability in newThread.php in XchangeBoard 1.70 Final and earlier allows remote authenticated users to execute arbitrary SQL commands via the boardID parameter.

Vulnerable Systems

Application

  • Xchangeboard 1.70


References

XF - xchangeboard-newthread-sql-injection(43529)

BID - 30059

MILW0RM - 5991

SECUNIA - 30919


Last Updated: 27 May 2016 10:48:04