Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3080

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2008-3080
Last Modified 05 Sep 2008 05:42:00
Published 08 Jul 2008 08:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3080

Summary

Cross-site request forgery (CSRF) vulnerability in admin.php in myWebland myBloggie 2.1.6 allows remote attackers to perform edit actions as administrators. NOTE: this can be leveraged to execute SQL commands by also exploiting CVE-2007-1899.

Vulnerable Systems

Application

  • Mywebland Mybloggie 2.1.6


References

MISC - http://www.netvigilance.com/advisory0040

MILW0RM - 5975


Last Updated: 27 May 2016 10:48:04