Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3091

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2008-3091
Last Modified 05 Sep 2008 05:42:02
Published 09 Jul 2008 03:33:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2008-3091

Summary

Cross-site scripting (XSS) vulnerability in the Taxonomy Autotagger module 5.x before 5.x-1.8 for Drupal allows remote authenticated users, with create or edit post permissions, to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal Taxonomy Autotagger Module 5


References

XF - taxonomy-autotagger-unspecified-xss(43570)

BID - 30067

SECUNIA - 30933

CONFIRM - http://drupal.org/node/277877


Last Updated: 27 May 2016 10:48:04