Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3098

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3098
Last Modified 07 Mar 2011 10:10:12
Published 24 Sep 2008 10:56:49
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3098

Summary

Cross-site scripting (XSS) vulnerability in admin/usercheck.php in fuzzylime (cms) before 3.03 allows remote attackers to inject arbitrary web script or HTML via the user parameter to the login form.

Vulnerable Systems

Application

  • Fuzzylime Cms 3.0

  • Fuzzylime Cms 3.01

  • Fuzzylime Cms 3.01a

  • Fuzzylime Cms 3.01b

  • Fuzzylime Cms 3.02


References

SECUNIA - 31980

CONFIRM - http://cms.fuzzylime.co.uk/st/content/download/

XF - fuzzylimecms-usercheck-xss(45342)

VUPEN - ADV-2008-2650

BID - 31306

BUGTRAQ - 20080922 Cross Site Scripting (XSS) Vulnerabilitiy in fuzzylime (cms) >=3.02, CVE-2008-3098

MISC - http://www.datensalat.eu/~fabian/cve/CVE-2008-3098-fuzzylime-cms.html

SREASON - 4303


Last Updated: 27 May 2016 10:48:04