Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3117

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2008-3117
Last Modified 12 Sep 2008 12:00:00
Published 10 Jul 2008 01:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-3117

Summary

Unrestricted file upload vulnerability in update_profile.php in PHPmotion 2.0 and earlier allows remote authenticated users to execute arbitrary code by uploading a .php file with a content type of (1) image/gif, (2) image/jpeg, or (3) image/pjpeg, then accessing it via a direct request to the file under pictures/.

Vulnerable Systems

Application

  • Phpmotion 1.0

  • Phpmotion 2.0


References

XF - phpmotion-updateprofile-file-upload(43375)

BID - 29949

MILW0RM - 5938


Last Updated: 27 May 2016 10:48:05