Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3130

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3130
Last Modified 01 Jul 2009 11:22:05
Published 10 Jul 2008 07:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3130

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in OpenCart 0.7.7 allow remote attackers to inject arbitrary web script or HTML via the (1) firstname and (2) search parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Simple Machines Opencart 0.7.7


References

XF - opencart-search-xss(43505)

XF - opencart-index-xss(43504)

SECUNIA - 30177


Last Updated: 27 May 2016 10:48:05