Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3164

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2008-3164
Last Modified 07 Mar 2011 10:10:18
Published 14 Jul 2008 07:41:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2008-3164

Summary

Directory traversal vulnerability in blog.php in fuzzylime (cms) 3.01, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the file parameter. NOTE: it was later reported that 3.01a is also affected.

Vulnerable Systems

Application

  • Fuzzylime Cms 3.01


References

XF - fuzzylimecms-blog-file-include(43939)

XF - fuzzylimecms-content-command-execution(43606)

VUPEN - ADV-2008-2015

BID - 30121

MILW0RM - 6016

SECUNIA - 30930

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/30121.pl


Last Updated: 27 May 2016 10:48:06