Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3165

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-3165
Last Modified 29 Jan 2009 01:52:25
Published 14 Jul 2008 07:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3165

Summary

Directory traversal vulnerability in rss.php in fuzzylime (cms) 3.01a and earlier, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the p parameter, as demonstrated using content.php, a different vector than CVE-2007-4805.

Vulnerable Systems

Application

  • Fuzzylime Cms 3.01


References

XF - fuzzylimecms-content-command-execution(43606)

XF - fuzzylimecms-rss-file-include(43605)

BID - 30103

MILW0RM - 6009

SREASON - 3995

SECUNIA - 30930


Last Updated: 27 May 2016 10:48:06