Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3180

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3180
Last Modified 14 May 2009 01:26:21
Published 15 Jul 2008 02:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3180

Summary

Multiple cross-site scripting (XSS) vulnerabilities in upload/file/language_menu.php in ContentNow CMS 1.4.1 allow remote attackers to inject arbitrary web script or HTML via the (1) pageid parameter or (2) PATH_INFO.

Vulnerable Systems

Application

  • Cwh Underground Contentnow Cms 1.4.1


References

XF - contentnow-languagemenu-xss(43610)

BID - 30102

MILW0RM - 6011

SREASON - 3990

SECUNIA - 30888


Last Updated: 27 May 2016 10:48:06