Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3185

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-3185
Last Modified 07 Mar 2011 10:10:20
Published 15 Jul 2008 06:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3185

Summary

SQL injection vulnerability in index.php in Relative Real Estate Systems 3.0 and earlier allows remote attackers to execute arbitrary SQL commands via the listing_id parameter in a listings action.

Vulnerable Systems

Application

  • Vclcomponents Relative Real Estate Systems 3.0


References

XF - rres-listingid-sql-injection(43316)

VUPEN - ADV-2008-1926

BID - 29915

BUGTRAQ - 20080625 [ECHO_ADV_99$2008] Relative Real Estate Systems <= 3.0 (listing_id) Sql Injection Vulnerability

MILW0RM - 5924

SREASON - 4002

MISC - http://e-rdc.org/v1/news.php?readmore=101


Last Updated: 27 May 2016 10:48:06