Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3201

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3201
Last Modified 05 Sep 2008 05:42:21
Published 17 Jul 2008 09:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3201

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Pagefusion 1.5 allow remote attackers to inject arbitrary web script or HTML via the (1) acct_fname and (2) acct_lname parameters in an edit action, and the (3) PID, (4) PGID, and (5) rez parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Pagefusion 1.5


References

XF - pagefusion-index-xss(43711)

BID - 30155

SECUNIA - 31050

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/30155.html


Last Updated: 27 May 2016 10:48:06