Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3202

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3202
Last Modified 10 Sep 2008 09:12:05
Published 17 Jul 2008 09:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3202

Summary

Cross-site scripting (XSS) vulnerability in index.php in Xomol CMS 1.2 allows remote attackers to inject arbitrary web script or HTML via the current_url parameter in a tellafriend action. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Xomol Cms 1.2


References

XF - xomol-index-xss(44058)

BID - 30156

SECUNIA - 31015

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/30156.html


Last Updated: 27 May 2016 10:48:06