Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3203

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3203
Last Modified 05 Sep 2008 12:00:00
Published 17 Jul 2008 09:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3203

Summary

js/pages/pages_data.php in AuraCMS 2.2 through 2.2.2 does not perform authentication, which allows remote attackers to add, edit, and delete web content via a modified id parameter.

Vulnerable Systems

Application

  • Auracms 2.2

  • Auracms 2.2.1

  • Auracms 2.2.2


References

XF - auracms-pagesdata-security-bypass(43682)

BID - 30169

CONFIRM - http://www.auracms.org/

SECUNIA - 31000

MILW0RM - 6033


Last Updated: 27 May 2016 10:48:06