Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3206

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3206
Last Modified 29 Jan 2009 01:52:35
Published 18 Jul 2008 11:13:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3206

Summary

SQL injection vulnerability in browse.groups.php in Yuhhu Pubs Black Cat allows remote attackers to execute arbitrary SQL commands via the category parameter.

Vulnerable Systems

Application

  • Iamilkay Yuhhu Pubs Black Cat


References

XF - pubsblackcat-category-sql-injection(43782)

BID - 30221

BUGTRAQ - 20080714 Yuhhu Pubs Black Cat Remote SQL Injection Exploit

SREASON - 4008

SECUNIA - 31077


Last Updated: 27 May 2016 10:48:06