Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3218

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3218
Last Modified 19 Aug 2009 01:17:06
Published 18 Jul 2008 12:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3218

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Drupal 6.x before 6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) free tagging taxonomy terms, which are not properly handled on node preview pages, and (2) unspecified OpenID values.

Vulnerable Systems

Application

  • Drupal 6.0


References

FEDORA - FEDORA-2008-6411

FEDORA - FEDORA-2008-6415

FEDORA - FEDORA-2008-6916

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=454849

XF - drupal-taxonomyterms-xss(43704)

BID - 30168

MLIST - [oss-security] 20080710 CVE request: multiple drupal issues in < 6.3,5.8

SECUNIA - 31079

CONFIRM - http://drupal.org/node/280571


Last Updated: 27 May 2016 10:48:06