Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3245

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-3245
Last Modified 10 Sep 2008 09:12:13
Published 21 Jul 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-3245

Summary

SQL injection vulnerability in phpHoo3.php in phpHoo3 4.3.9, 4.3.10, 4.4.8, and 5.2.6 allows remote attackers to execute arbitrary SQL commands via the viewCat parameter.

Vulnerable Systems

Application

  • Cable-modems Phphoo3 4.3.10

  • Cable-modems Phphoo3 4.3.9

  • Cable-modems Phphoo3 4.4.8

  • Cable-modems Phphoo3 5.2.6


References

XF - phphoo3-viewcat-sql-injection(43860)

BID - 30271

MILW0RM - 6091

SECUNIA - 31130


Last Updated: 27 May 2016 10:48:08