Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3254

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-3254
Last Modified 05 Sep 2008 05:42:30
Published 22 Jul 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3254

Summary

SQL injection vulnerability in index.php in preCMS 1 allows remote attackers to execute arbitrary SQL commands via the id parameter in a UserProfil action.

Vulnerable Systems

Application

  • Precoc Precms 1.0


References

XF - precms-index-sql-injection(43882)

BID - 30278

MILW0RM - 6096

SECUNIA - 31138


Last Updated: 27 May 2016 10:48:08