Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3327

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3327
Last Modified 10 Sep 2008 12:00:00
Published 25 Jul 2008 12:41:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3327

Summary

Moodle 1.6.5, when display_errors is enabled, allows remote attackers to obtain sensitive information via a direct request to (1) blog/blogpage.php and (2) course/report/stats/report.php, which reveals the installation path in an error message.

Vulnerable Systems

Application

  • Moodle 1.6.5


References

XF - moodle-blogpage-report-info-disclosure(44032)

BUGTRAQ - 20080722 PR08-15: Several Webroot Disclosures on Moodle

MISC - http://www.procheckup.com/Vulnerability_PR08-15.php

CONFIRM - http://moodle.org/mod/forum/discuss.php?d=101403


Last Updated: 27 May 2016 10:48:10