Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3329

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-3329
Last Modified 10 Sep 2008 09:12:25
Published 27 Jul 2008 06:41:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3329

Summary

Unspecified vulnerability in Links before 2.1, when "only proxies" is enabled, has unknown impact and attack vectors related to providing "URLs to external programs."

Vulnerable Systems

Application

  • Twibright Links 0.80

  • Twibright Links 0.81

  • Twibright Links 0.90

  • Twibright Links 0.91

  • Twibright Links 0.92

  • Twibright Links 0.93

  • Twibright Links 0.94

  • Twibright Links 0.95

  • Twibright Links 0.96

  • Twibright Links 0.97

  • Twibright Links 2.0

  • Twibright Links 2.1


References

XF - links-onlyproxies-unspecified(44035)

BID - 30422

CONFIRM - http://links.twibright.com/download/ChangeLog


Last Updated: 27 May 2016 10:48:10