Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-3330

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-3330
Last Modified 18 Apr 2009 01:38:59
Published 27 Jul 2008 06:41:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-3330

Summary

Cross-site scripting (XSS) vulnerability in services/obrowser/index.php in Horde 3.2 and Turba 2.2 allows remote attackers to inject arbitrary web script or HTML via the contact name.

Vulnerable Systems

Application

  • Debian Horde 3.2

  • Debian Turba 2.2


References

XF - horde-turba-index-xss(44198)

SECTRACK - 1020567

SECTRACK - 1020566

BID - 29745

SECUNIA - 34609

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=492578


Last Updated: 27 May 2016 10:48:10